Trustco advisory: are you running unpatched HPE servers?

It has been widely reported across the IT press this week that unpatched enterprise software on HPE servers can be exploited with just one line of code. Are you affected and do you know how to solve this issue?

As highlighted by BleepingComputer, HPE iLO 4 servers can be exploited by typing the A key 29 times.

The good news is that HP addressed the flaw in August 2017 with the release of the iLO 4 firmware version 2.54. However, to avoid this vulnerability, any system administrators running firmware versions 2.53 or earlier need to upgrade their servers now.

The full HPE advisory can be found here.

Trustco has partnered with HPE for 20 years and has recently gained its Data Centre Specialist accreditation. We also offer comprehensive HPE support, parts and spares for End of Life products.

Need further HPE advice? Call 0344 880 1999 to speak to an HPE specialist today.

Recommended Posts